• Update error message


    Hello

    For some weeks I got this error while trying to update:

    0_1519477991570_Bildschirmfoto vom 2018-02-17 13-20-08.png
    It says something like: “Can’t satisfy dependencies. Removing of fontsproto violates dependency of fontsproto 2.1.3 needed by libxfont”
    Has anyone an idea how to fix this? Thanks in advance.

  • Uninstall libxfont package. Make sure that libxfont2 package remains installed.

  • @just said in Update error message:

    Uninstall libxfont package. Make sure that libxfont2 package remains installed.

    Thanks that fixed my problem!

error311 Posts 3Views 403
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.