• Update Problem


    Hello. I cant update sys because of this: zita-resampler: /usr/lib/libzita-resampler.so.1 exist in sys files.
    How to do that?
    Regards.

  • @iggypl said in Update Problem:

    …How to do that?

    Either remove libzita-resampler by hand before upgrading:

    sudo rm /usr/lib/libzita-resampler.so.1
    sudo pacman -Syu
    

    or simpy run pacman with the --force option, if there are no other conflicting files:

    sudo pacman -Syu --force
    

    Arch site always informs the users, when a manual intervention is required.

  • @just said in Update Problem:

    sudo pacman -Syu --force

    Ok. Thanx a lot.

  • If you use any feed reader, I’d highly recommend to subscribe to Arch news item feed. It is found in the News and Activity Feeds section (paragraph) on the Arrch RSS feeds page.

    With this feed you’ll be always in line with all Arch news.

Posts 4Views 281
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.