• Folders opening with Microsoft Code instead of Deepin File Manager


    I have deepin desktop installed as well as Microsoft code installed. Whenever I double click a folder it opens in Microsoft code instead of Deepin FIle Manager. Can someone please help revert this.

  • backup and remove settings:

    cp ~./configs/deepin/dde-file-manager ~./configs/deepin/dde-file-manager.bak
    rm -R ~./configs/deepin/dde-file-manager
    

    but may mimetype settings are done in another way on deepin…

  • Managed to sort it out by doing the following

    cp ~/.config/mimeapps.list ~/.config/mimeapps.list.bak
    

    and editing the line

    [Default Applications]
    inode/directory = dde-file-manager.desktop
    
  • good find!

deepin68 opening15 folders8 microsoft4 Posts 4Views 442
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.