• terminal problem


    Hi, when i launch terminal a command line always is executed :
    Picked up _JAVA_OPTIONS: -Dawt.useSystemAAFontSettings=on -Dswing.aatext=true
    i use it for configure netbeans and now when i start the terminal he open netbeans

    how i can remove this code ?

    Thx for your reply and sorry for my english 😕

  • @fabigim Launch which terminal and how? Menu or keyboard shortcut?

    Umuntu Ngumuntu Ngabantu
    a person is a person through other people

  • @jonpaul

    just the gnome terminal by default without keyboard shortcut

  • check the file /usr/share/applications/gnome-terminal.

    The exec line should read
    Exec=gnome-terminal

    Umuntu Ngumuntu Ngabantu
    a person is a person through other people

  • i don’t have a file called gnome-terminal in /usr/share/applications/

  • Maybe it’s gnome-shell ?

  • go to add/remove software and search for terminal. you should see gnome-terminal there. install it.

    Umuntu Ngumuntu Ngabantu
    a person is a person through other people

  • The file is now called

    /usr/share/applications/org.gnome.Terminal.desktop
    

    Sorry for intrusion.

  • i already do that but nothing change the code still executed after reinstall gnome terminal

  • No intrusion!!

    Umuntu Ngumuntu Ngabantu
    a person is a person through other people

  • @just yes i see the file

  • @jonpaul i saw Exec=gnome-terminal in the file

  • I just googled around and it is due to an environment variable.
    Check here https://askubuntu.com/questions/650548/remove-annoying-environment-variable-java-tool-options

    Umuntu Ngumuntu Ngabantu
    a person is a person through other people

  • i solved the problem by remove the line on ~/.bashrc
    thx for your replies

system103 Posts 15Views 324
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.