• Cannot install Antergos


    When I run the installer, it goes well until the very end in which I get this error: 985504

    I have no clue where to go from here, and searching for this does not provide any results…

  • @ultima can you give info about choosen DE and options you take inside installer?
    if you try again, do not power off, and instead provide installer logs like this:

    cat /tmp/cnchi.log | curl -F [email protected] https://ptpb.pw/?u=1
    

    and post the url it gives out.

  • @joekamprad Sorry for lack of details, between tiredness and frustration I wasn’t thinking of the details.

    I was running the Budgie DE. After work today I will run the installer again and provide the information you were looking for!

  • savest way is to make sure internet is working, and cnchi give a mesage that it is updated, and do not choose to much extra options, as you can install everything also later on installed system!

  • @joekamprad The first thing I did was ensure things were up to date with a pacman -Syy and then went from there. I’m testing again to see if selecting just the defaults + LTS Kernel allows the install to finish… Will get back to you!

  • the installer cnchi will update itself automatic on startup, but it needs some time to do so, it will notify after this…

  • @joekamprad said in Cannot install Antergos:

    n startup, but it needs some time to do so, it will notify after this…

    Hey guys, I am completely new using Antergos, to be fair, its my first contact with linux at all. I am facing the same issue mentioned by @Ultima , I have tried several times, unsucessful…yet.

  • @eliottthales

    cat /tmp/cnchi.log | curl -F [email protected] https://ptpb.pw/?u=1
    

    inside a terminal before exit installer environment please!
    it will give an url you can post here.

  • Thank you @joekamprad, It got solved, apparently the mirrors were an issue. However, I have a new issue now, it doesnt appear the wifi adapter. Its a broadcom BCM43142, would you know what commands do I use to install the drivers? should I open a new question?

  • @eliottthales said in Cannot install Antergos:

    BCM43142

    new thread please for a new issue:

Posts 10Views 619
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.