• Can't boot 18.2 from live USB while older 17.4 does boot


    This is what I tried so far. My System is like this: 0_1518704245627_Bildschirmfoto vom 2018-02-15 15-16-55.png

    1. I created a live USB with etcher from newest version 18.2, which boots perfectly fine on my main Dell Vostro but doesn’t boot on my old Asus F553M.
    2. When I try to boot it gets stuck during the process showing something like this:0_1518705187636_Bildschirmfoto vom 2018-02-15 15-32-39.png

    or this:
    0_1518705292850_Bildschirmfoto vom 2018-02-15 15-34-30.png

    1. I read about problems with the X553MA machine
      link text
      But those things didn’t work for me. I tried all of them.
      4.When I try to boot from older 17.4 edition live USB the process runs fine but when I try to install I get the Error:
      0_1518705803624_Bildschirmfoto vom 2018-02-15 15-42-57.png

    I really appreciate your help!

  • @schuenne I think it is a problem with any Arch distro as I wasn’t able to boot into archmerge either. But I can boot into any ubuntu based distro.

  • @schuenne Hello!
    If you are installing the OS on an individual HDD or SSD, you can put you HDD or SSD from your Asus F553M on your Dell Vostro and Install the OS from there, then after finishing installation you can put your HDD or SSD back on yout Asus F553M and it may boot.
    It worked for me, I have an Asus X553MA and it worked, I get a couple “warnings”, I suppose they are some kind of warnings, when booting, and some errors when turning the device off, but I suppose it may be a kernel issue, even so, it works just as good as it used to when I had the 4.9 kernel installed.
    It may sound as an annoying thing to do, and it is, but that’s the easiest way I found to have my laptop running AntergOS once again.

    ☺

  • @dante_igashu Mhhh… interesting that this worked out for you. But this sounds like a last resort for me. I appreciate your idea, anyways. But I’d rather have it installed the normal way. I might just wait for some more time for anyone to come up with another solution. If there won’t be any further suggestions I might just give it a try.

  • @schuenne Yes, it seems this kind of problem is linked to Arch based distros, I was only able to boot on Gentoo and another Arch based distro (a really ugly one, which I installed but didn’t boot), and yes, I tried many ubuntu based distros and they all booted, but they don’t work as “stable” as AntergOS does, at least on my laptop.

    ☺

boot208 usb78 live39 18.23 Posts 5Views 185
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.