• Thunderbird issues


    Installed Antergos 18.2 x86 with Mate desktop and attempted to configure Thunderbird after installing it, but when I select to use my own email address, the configuration window that pops up has only squares with no way to type information in them and no labels to indicate what is what. In fact, there are no labels anywhere on the tool bars? I tried switching to another theme to see if that would bring up the labels, but it made no difference.

    I also had problems with Opera crashing if I tried to pull the window to full screen. It would be a full system crash… the mouse cursor would still move, but NOTHING could be clicked on anymore, so I would have to do a hard reboot using the power button.

    I have used Antergos in the past with no issues, so this surprised me. I re-installed after downloading another image, just to be sure it wasn’t a bad download and I have exactly the same issues.

    I’ll try another desktop, but I thought I would mention it here.

    And for the record, Plank was another app that would not behave for me… I could not open the configuration settings… the dock itself seemed fine and I was able to add and remove application launchers, but I could not configure it in any way using the gui.

  • @kaptain_zero After posting this I managed to navigate around this forum a bit better and found a month old post regarding the Thunderbird issue that pointed towards the font settings in Mate. I have not tried the solution yet, but if it works, I will return here, mark it solved and attempt to link this to that older thread.

  • I tried the instructions in the following post and that worked.

    link text

    I am having some other issues as mentioned above as well as different themes cause issues with readability, but I shall spend some time reading the forum before posting more help questions.

  • You should try TB on a live boot first, and try Mate and at least two other DE, like Gnome and Xfce.
    This will tell you if the problem is MATE and if it is, drop MATE mate.
    I’ve used TB on Gnome and now Xfce and works as expected.

error278 Posts 4Views 221
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.