• No puedo actualizar


    Hola, llevaba unas cuantas semanas sin usar un portatil, me puse a instalar pero me da este error cuando debería empezar a instalar los paquetes:

      
    libreoffice-sdk: /usr/share/idl/libreoffice/com/sun/star/xml/sax/XLocator.idl existe non sistema de arquivos  
    libreoffice-sdk: /usr/share/idl/libreoffice/com/sun/star/xml/sax/XParser.idl existe non sistema de arquivos  
    libreoffice-sdk: /usr/share/idl/libreoffice/com/sun/star/xml/sax/XSAXSerializable.idl existe non sistema de arquivos  
    libreoffice-sdk: /usr/share/idl/libreoffice/com/sun/star/xml/sax/XWriter.idl existe non sistema de arquivos  
    libreoffice-sdk: /usr/share/idl/libreoffice/com/sun/star/xml/wrapper/XMLDocumentWrapper.idl existe non sistema de 
    

    El mismo tipo de error hasta el infinito. Pensaba que era falta de espacio (tengo solo 2gb en la partición root y la instalaci), así que cambié la carpeta donde se guardan todos los paquetes para instalarse (el caché). Probé a instalar libreoffice solamente y me salta el mismo error.

    Sabéis de qué puede ser?

    Un saludo y muchas gracias

  • Hola, llevaba unas cuantas semanas sin usar un portatil, me puse a instalar pero me da este error cuando debería empezar a instalar los paquetes:

      
    libreoffice-sdk: /usr/share/idl/libreoffice/com/sun/star/xml/sax/XLocator.idl existe non sistema de arquivos  
    libreoffice-sdk: /usr/share/idl/libreoffice/com/sun/star/xml/sax/XParser.idl existe non sistema de arquivos  
    libreoffice-sdk: /usr/share/idl/libreoffice/com/sun/star/xml/sax/XSAXSerializable.idl existe non sistema de arquivos  
    libreoffice-sdk: /usr/share/idl/libreoffice/com/sun/star/xml/sax/XWriter.idl existe non sistema de arquivos  
    libreoffice-sdk: /usr/share/idl/libreoffice/com/sun/star/xml/wrapper/XMLDocumentWrapper.idl existe non sistema de 
    

    El mismo tipo de error hasta el infinito. Pensaba que era falta de espacio (tengo solo 2gb en la partición root y la instalaci), así que cambié la carpeta donde se guardan todos los paquetes para instalarse (el caché). Probé a instalar libreoffice solamente y me salta el mismo error.

    Sabéis de qué puede ser?

    Un saludo y muchas gracias

  • A cantidade de espazo necesario para instalar depende de cal escritorio que escoller. Aínda que, 2GB de raíz é moi pequeno. Aquí están os valores mínimos recomendados:

    Gnome: 5-7GB  
    KDE: 6-8GB  
    Cinnamon: 5-7GB  
    Xfce: 4-6GB  
    Openbox: 3-5GB
    

    Espero que axude

    Eloxios!

  • Hi, I have 2 gb available at the root (the partition is 10gb), updates take up more than 2 gb. I tried uninstalling libreoffice (pacman -Rs) but I still get the same error.

  • Eu entendo. Os requisitos de tamaño que poño son a /root

    Eloxios!

    Actualización: Está intentando instalar antergos ou xa rematou a instalación? Poida que eu mal desde o principio, me desculpe.

  • I just need to update the system.

  • Try this command:

    sudo pacman -Syyu --force
    

    Let me know the result.

    Cheers!

  • It works! Thanks lots.0.logs.

  • You’re welcome

  • Muchas gracias por el comando me ha servido para poder actualizar Antergos Gnome (sudo pacman -Syyu --force), despues de haberme leído todos los pots de la web.Gracias.Thanks

Posts 10Views 3172
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.