• Warning message, is this normal?


    When checking for updates this morning I noticed this warning.

    :: Synchronizing package databases...  
    core is up to date  
    extra is up to date  
    community is up to date  
    antergos is up to date  
    :: Starting full system upgrade...  
    warning: pptpclient: local (1.8.0-1) is newer than core (1.7.2-5)  
    there is nothing to do
    

    Do I have something set up wrong? Is this something I should be concerned about?

  • When checking for updates this morning I noticed this warning.

    :: Synchronizing package databases...  
    core is up to date  
    extra is up to date  
    community is up to date  
    antergos is up to date  
    :: Starting full system upgrade...  
    warning: pptpclient: local (1.8.0-1) is newer than core (1.7.2-5)  
    there is nothing to do
    

    Do I have something set up wrong? Is this something I should be concerned about?

  • Nah, there is no need for concern. That sometimes happens when mirrors get out of sync or if you install a version from the AUR for a package thats also available in the main repos.

    Cheers!

  • Thank you for the quick reply! I am not new to Linux but I am new to running on an Arch base. Figured it was best to ask about this. Thanks again for your help!

Posts 4Views 722
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.