• Disable boot screen, tried uncommenting vrub


    I am attempting to disable the boot selection screen, I have tried the help in this thread but it doesn’t work for me, the thread is 2 years old so may be different now?

    Re: (Help) Disable boot screen

  • @daveydoodle said in Disable boot screen, tried uncommenting grub:

    I am attempting to disable the boot selection screen,

    so your trying to boot directly into Antergos without the option to choose OS (if you dual boot, that is).

  • Trying to boot directly in, I only have Antergos installed, the 2 options I currently get are to start Antergos or Advanced Options for Antergos.

  • In addition to what was suggested by @Modisc 2+ years ago in the thread you mention, set also GRUB_TIMEOUT value to 0 in /etc/defalt/grub file:

    GRUB_TIMEOUT=0
    

    Regenerate Grub 2.

  • @just said in Disable boot screen, tried uncommenting vrub:

    egenerate Grub 2.

    What command regenerates Grub2?

  • It is contained in the thread, about which you’re saying that it didn’t work for you, in the OP So you have already applied it, haven’t you? Just repeat the same command.

    Besides that, it is contained in thousands other posts in the forum. Simply search for it in the forum.

    I never post any single command without first checking its correct execution on my software. I do not use and do not have Grub 2, so cannot check the command. Thus, I won’t post it.

boot271 disable20 uncommenting2 vrub1 Posts 6Views 415
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.