• nvidia-utils-390.25-2 broke my installation


    Since the latest nvidia-utils update I can’t boot my machine, it’s stuck at “reached target graphical interface” I tried downgrading nvidia-utils-390.25-2 to nvidia-utils-387.34-5 but that didn’t seem to help. Any help is appreciated!

  • @irakli if you want to downgrade, you will need to do this also for nvidia-drive and kernel, as driver is build against the kernel, and will not work for the latest.

  • login as root
    type

    nvidia-xconfig
    reboot
    

    does this help ?
    if not, try using the binary installer from nvidia’s website ?

  • @qtandnice said in nvidia-utils-390.25-2 broke my installation:

    login as root
    type

    nvidia-xconfig
    reboot
    

    does this help ?
    if not, try using the binary installer from nvidia’s website ?

    both i never would do to fix something with nvidia!

  • @joekamprad
    using binary installer is a bit of a long shot but it helps if you want to downgrade the unofficial way, thus erasing libraries in the process out of the scope of arch’s versioning which is not the common way, but it helped me to solve problems two times in a row since im using a custom kernel, i use pacman hooks to install the preferred version via nvidia’s installer, it runs smooth every time i update xorg related packages.

  • I switched to the opensource drivers for now. Thanks for the help.

  • should be solved by lastbupdate so far ;)

  • @joekamprad Can confirm! It works again!

installation288 broke24 Posts 8Views 823
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.