• pulse audio icon in panel shows the mute 'x' after booting


    Hello,
    the pulse audio modul icon in the xfce-panel shows the mute ‘x’ after every boot, it disappears when moving the mouse cursor over it.
    How can I fix it?
    Thx

  • I was looking at this now, because noticed this a few days and the volume keys on keyboard was also working, and they are not working now.
    But after a reboot, it shows the X but sound plays normally. So, I’m looking at this now, if I find something I’ll say it here.
    I found a few tips but none worked so…

  • As I rebooted it works but no keys changing the volume, but soon as I move the mouse over it, it removes the X and shows the wave sign. Also mouse buttons work for options.
    So it looks like this crashed or something happens that it disables it.
    I’ve seen a few problems on the web like this and some advice the Xfce4-mixer but still don’t know if it works.

  • Read this https://wiki.archlinux.org/index.php/PulseAudio/Troubleshooting
    Yeah too much text but I will read it tomorrow as it’s late now, and I’m also doing a fresh install of Antergos only with Xfce and start from there.
    I have too many DE installed.

  • thx very much
    ¡Muchas gracias!

  • Hi
    I have only XFCE installed and i have the same issue.I think it’s a bug.

  • Problem is solved since the last update.

icon48 audio44 panel30 pulse6 Posts 7Views 528
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.