• Polska społeczność Antergos


    Witajcie!

    Chciałem tylko się przywitać
    Ktoś wie ilu Polaków korzysta z Antegosa?


    Hello!

    I just want to say hi
    Anyone know how many Poles use the Antegos?

  • Witajcie!

    Chciałem tylko się przywitać
    Ktoś wie ilu Polaków korzysta z Antegosa?


    Hello!

    I just want to say hi
    Anyone know how many Poles use the Antegos?

  • @“Alphanumerix”:1ilrls3n said:

    Witajcie!

    Chciałem tylko się przywitać
    Ktoś wie ilu Polaków korzysta z Antegosa?


    Hello!

    I just want to say hi
    Anyone know how many Poles use the Antegos?[/quote:1ilrls3n]

    Chyba nikt nie zna dokładnej liczby. Ja na początku byłem fanatycznym użytkownikiem PLD ale z uwagi na ciągłe problemy przeszedłem na Archa. Chociaż wciąż uważam, że nie zrobiono lepszego manadżera pakietów niż poldek. Nawet pacman jest przy nim strasznie “drewniany”. Z Antergosa natomiast korzystam raczej hobbistycznie. Ma potencjał chociaż wciąż nie rozwiązana została do końca kwestia bootowania z pena w trybie UEFI.

  • Przymierzałem się do PLD na równi, z Archem, ale nie pamiętam co zadecydowało o Archu. O genialnym menadżerze pakietów słyszałem i chyba to był największy plus (za wyjątkiem pochodzenia) dla PLD.

    Tak, trochę szkoda, że tak to się rozciąga w czasie, ale z drugiej strony deweloperzy tutaj to sami hobbyści, którzy rozwijają system po godzinach. Gdyby były środki i fundusze tak, jak choćby w Manjaro, to mielibyśmy najbardziej zaawansowany instalator Archa

  • Cześć

    Ilu jest polskich użytkowników Antergosa tego nikt nie wie. Niewiele jest w polskiej blogosferze informacji o tej dystrybucji, a to przekłada się pewnie na nikłe zainteresowanie w kraju. Taki “paść” jak elementaryOS (choć wizualnie ładny) ma wysoką pozycję na distrowatch.com, a AntergOS dość odległą. Pewnie, że to żaden wyznacznik, niemniej dla poszukujących distra pod siebie, ten ranking popularności zachęca do przyjrzenia się danemu rozwiązaniu. Trzeba będzie podbić wynik

    Ja na Antergosa przeskoczyłem niedawno mając na uwadze, że to wydanie ciągłe z bardzo dobrym wsparciem społeczności Archa odnośnie softu firm zewnętrznych. Nawet poważnie się zastanawiam, żeby go “firmowo” używać. Wcześniej distrem, które najbardziej przypadło mi do gustu było Fuduntu (rolling release oparte o Fedorę).

  • Fuduntu? Obiło mi się o uszy
    Jeżeli chodzi o “podbijanie”, to w Firefoxie w zakładkach w folderze “codziennie przeglądane” mam m.in. Antergosa na Distrowatch :p

  • Czołem :-)
    Używam Antergosa od czasu do czasu. Obecnie testuję na nim rożne środowiska graficzne. Jestem pod ogromnym wrażeniem postępu jakie robi dystrybucja i świetnego instalatora. mam nadzieje, że upowszechni się również w naszym kraju.
    Od strony estetycznej jest o niebo ciekawszy od Manjaro :-) (IMHO oczywiście)

    +++Divide By Cucumber Error. Please Reinstall Universe And Reboot +++ | http://www.anthillinside.eu

  • @“woodp3cker”:1k8x5ehu said:

    Jestem pod ogromnym wrażeniem (…) świetnego instalatora.[/quote:1k8x5ehu]

    Tak, instalator jest świetny. Do pełni szczęścia brakuje chyba możliwości wyborów paczek na etapie instalacji i domyślnie zaznaczonego btrfs :p Ale nie narzekam. Wiem jak to wygląda od zaplecza - ekipa malutka, pomysłów wiele i trzeba rozsądnie zarządzać czasem. Do tego budżet bliski zeru : (

    BTW - ciekawy blog. Dodaję do czytnika RSS :) Nie myślałeś o dodaniu do niego jakiegoś widocznego drzewka kategorii?

  • @“Alphanumerix”:12rrtlvp said:

    BTW - ciekawy blog. Dodaję do czytnika RSS :) Nie myślałeś o dodaniu do niego jakiegoś widocznego drzewka kategorii?[/quote:12rrtlvp]
    dzięki :-) dodałem kategorie na samym dole. Chwilowo zniknęły, bo jestem w trakcie zmiany skina i “testuję” różne rozwiązania.

    +++Divide By Cucumber Error. Please Reinstall Universe And Reboot +++ | http://www.anthillinside.eu

  • No i co dalej?
    Da się wreszcie antergosa normalnie zainstalować?

  • Witam, chciałbym zainstalować Antergosa jednak trochę się boję bo każdy poprzedni system z rodziny Archa nie chciał się uruchomić jak próbowałem zainstalować sterowniki nvidia (posiadam trochę dziwną kartę NVS 5100). Dotychczas używałem systemy z rodziny ubuntu i opensuse i nie było z nimi problemów ponieważ jest w nich graficzny instalator sterowników. Wystarczy wybrać odpowiedni sterownik i działa. W systemach z rodziny Archa nie widzę takiej możliwości. Gdy próbowałem w KaOS lub Manjaro komendą: sudo pacman -S nvidia to system nie chciał się ponownie uruchomć.

  • To tutaj też może być problem, ale nie wiem co robiłeś wcześniej. Wiki podaje że dla twojej karty musisz zainstalować

    “sudo pacman -Syyu”
    "sudo pacman -S nvidia nvidia-340xx-libgl nvidia-340xx-lts"
    i zrestartować system.

    https://wiki.archlinux.org/index.php/NVIDIA#Installing
    Install the appropriate driver for your card:

        For GeForce 400 series cards and newer [NVCx and newer], install the nvidia or nvidia-lts package along with nvidia-libgl, available in the official repositories.
        For GeForce 8000/9000 and 100-300 series cards [NV5x, NV8x, NV9x and NVAx] from around 2006-2010, install the nvidia-340xx or nvidia-340xx-lts package along with nvidia-340xx-libgl, available in the official repositories.
  • Dzięki za odpowiedź. Zainstalowałem Antergosa i wszystko śmiga bardzo ładnie i płynnie. Tylko nie wiem czy bez sterownika nvidia jakieś gry czy programy 3D będą dobrze działać. Niestety za twoją poradą wyskakuje mi konflikt, który nie za bardzo mogę rozwiązać:
    [[email protected] ~]$ sudo pacman -S nvidia nvidia-340xx-libgl nvidia-340xx-lts
    rozwiązywanie zależności…
    szukanie sprzecznych pakietów…
    ostrzeżenie: usuwanie ‘nvidia-utils’ z listy celów ponieważ konfliktuje z ‘nvidia-340xx-utils’
    :: nvidia-340xx-libgl i mesa-libgl konfliktują ze sobą (libgl). Usunąć mesa-libgl? [t/N] t
    błąd: nie udało się przygotować transakcji (nie udało się rozwiązać zależności)
    :: nvidia: wymaga nvidia-utils=349.16
    [[email protected] ~]$ sudo pacman -S nvidia-utils
    rozwiązywanie zależności…
    szukanie sprzecznych pakietów…

    Pakiety (1) nvidia-utils-349.16-1

    Do pobrania: 23,14 MiB
    Do zainstalowania: 131,25 MiB

    :: Kontynuować instalację? [T/n] t
    :: Pobieranie pakietów…
    nvidia-utils-349.16… 23,1 MiB 838K/s 00:28 [######################] 100%
    (1/1) sprawdzanie kluczy w bazie [######################] 100%
    (1/1) sprawdzanie spójności pakietów [######################] 100%
    (1/1) wczytywanie listy plików [######################] 100%
    (1/1) sprawdzanie konfliktów plików [######################] 100%
    (1/1) sprawdzanie dostępnego miejsca na dysku [######################] 100%
    (1/1) instalowanie nvidia-utils [######################] 100%
    If you run into trouble with CUDA not being available, run nvidia-modprobe first.
    Opcjonalne zależności dla nvidia-utils
    gtk2: nvidia-settings [zainstalowano]
    xorg-server-devel: nvidia-xconfig
    opencl-nvidia: OpenCL support
    [[email protected] ~]$ sudo pacman -S nvidia nvidia-340xx-libgl nvidia-340xx-lts
    rozwiązywanie zależności…
    szukanie sprzecznych pakietów…
    :: nvidia-340xx-libgl i mesa-libgl konfliktują ze sobą (libgl). Usunąć mesa-libgl? [t/N] t
    :: nvidia-340xx-utils konfliktuje z nvidia-utils. Usunąć nvidia-utils? [t/N] n
    błąd: odkryto nierozwiązywalne konflikty pakietów
    błąd: nie udało się przygotować transakcji (konfliktujące zależności)
    :: nvidia-340xx-utils i nvidia-utils są w konflikcie
    [[email protected] ~]$ sudo pacman -S nvidia nvidia-340xx-libgl nvidia-340xx-lts
    rozwiązywanie zależności…
    szukanie sprzecznych pakietów…
    :: nvidia-340xx-libgl i mesa-libgl konfliktują ze sobą (libgl). Usunąć mesa-libgl? [t/N] t
    :: nvidia-340xx-utils konfliktuje z nvidia-utils. Usunąć nvidia-utils? [t/N] t
    błąd: nie udało się przygotować transakcji (nie udało się rozwiązać zależności)
    :: nvidia: wymaga nvidia-utils=349.16

  • Możliwe że niepotrzebnie podałem Ci “nvidia” na początku.
    Ok, daj tak:
    "sudo pacman -Rns nvidia nvidia-340xx-libgl nvidia-340xx-lts"
    potem:
    “sudo pacman -S nvidia-340xx-lts nvidia-340xx-libgl"
    i zrestartować system.
    Jak to nie wyjdzie, to masz jeszcze do wyboru próbę instalacji tego samego pakietu “nvidia-340xx-lts” bez -lts.
    Czyli:
    ” sudo pacman -S nvidia-340xx nvidia-340xx-libgl"
    NA PYTANIA O KONFLIKTY I ZASTĄPIENIE, ODPOWIADAJ "Y"
    i zrestartować system.

    Daj znać jak poszło.

  • Zainstalowało się bez problemów jednak po restarcie system nie chciał się uruchomić (biały ekran z kursorem). A jest sposób na instalację sterownika 331.xx bo taki mi bez problemu działa na ubuntu ?

  • http://www.nvidia.com/Download/index.aspx

    Wejdź tutaj i określ dokładnie jaką masz kartę i napisz jaki sterownik zaproponuje konfigurator.

  • Konfigurator Nvidia zaproponował mi sterownik 340,76 jednak gdy go instaluje na Anergosie to system nie uruchamia się. Dlatego wróciłem teraz na ubuntu. Troche irytowało mnie też to, że niemogę w szybki sposób jak na ubuntu instalować niektórych aplikacji, tylko trzeba je kompilować a przy tym ciągle pojawiały się jakieś błędy. Dzięki za pomoc ale posiedze jeszcze na ubuntu.
    Pozdrawiam serdecznie.

  • Witajcie, fajnie że jest Polskie subforum. Szkoda tylko że tak mało się tu dzieje., a może to właśnie dobrze ;)

  • Moja krótka opinia o Linuksie i jej najlepszej dystrybucji - Antergos :)
    http://tomaszwitowski.salon24.pl/675872,o-wyzszosci-linuksa-nad-windowsem-slow-kilka

  • This post is deleted!
Posts 29Views 22215
Log in to reply