• NVIDIA PROBLEM (BLACK SCREEN)


    So i was installing nvidia drivers and when i reboot there we go, nothing but a black screen…
    When i type nvidia-installer it says nvidia utils and nvidia 340xx utils are conflicted

  • what is your card?

    sudo pacman -S inxi
    inxi -Fxxc0
    

    Or to autopastebin it and get an url to post:

    inxi -Fxxc0 | curl -F [email protected] https://ptpb.pw/?u=1
    

    If you are not able to get to TTY (CLI) read here:
    https://antergos.com/wiki/miscellaneous/howto-boot-without-graphical-environment/

    pacman -Qs nvidia will give you installed nvidia packages

    may better remove them all first and try running nvidia-installer again

  • @joekamprad Oh i see , My card is Nvidia Geforce gt 730 2gb
    How can i remove them?

  • what i say:
    pacman -Qs nvidia will list all nvidia related packages …

    But it looks like you have play around with installing nvidia? as 340xx (nvidia-340xx-utils nvidia-340xx) is for older legacy cards ?

    So i would say you need to do:

    sudo pacman -Rsc nvidia-340xx-utils nvidia-340xx to get rid of the error from nvidia-installer

    then try again:
    sudo nvidia-installer -f (-f to force installation)

  • @joekamprad Yay thanks , worked ! But now i noticed that before and after the login screen , a black screen appears idk why and before i messed up with the nvidia drivers ,this never happened

  • How about using the latest driver version 390.xx instead of the ancient 340.xx?
    J.

  • @jeannie____ i have cleared this before: “But it looks like you have play around with installing nvidia? as 340xx (nvidia-340xx-utils nvidia-340xx) is for older legacy cards ?”

  • @lolsoft before says that you have nouveau (open source) driver before?

    If you want to figure out this take a look into the logs:

    logs from last boot the command will provide an URL -link to the pastebin of the logs:

    journalctl -b -0 | curl -F [email protected] https://ptpb.pw/?u=1
    
  • What is your DE?

    B.T.W. welcome at antergos !

  • @joekamprad Thanks xD
    My DE is Gnome

  • @joekamprad no , looks like i dont
    Now im trying to play some games and i have a resolution issue, idk what to do

  • you can check with nvidia-setting sudo pacman -S nvidia-settings
    0_1517939009218_Bildschirmfoto vom 2018-02-06 18-43-16.png

  • @joekamprad Oh allright , thanks

  • and also as i remember most games have their own resolution settings!

nvidia149 black67 Posts 14Views 1559
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.