• lib32-gtk2 at multilib repository is old


    I am trying to build mcpelauncher-git package from aur and i am having this problem:

    checking for GTK+ - version >= 2.0.0... *** GTK+ header files (version 2.24.32) do not match
    *** library (version 2.24.31)
    no
    configure: error: GTK+ 2.0 not found
    

    lib32-gtk2 version is 2.24.31-1
    gtk2 version is 2.24.32-1

    Package is already flagged as out of date here

  • @tuxutku

    i can give you updated PKGBUILD http://kamprad.net/Downloads/lib32-gtk2.zip
    unzip and build with makepkg -si

    [updates once a week] = [90% less problems]
    my#repo
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    i3-°-xfce

repository8 multilib2 lib32-gtk21 Posts 2Views 52
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.