• Pamac 6.2.3 broken


    Looks like an error from packaging (PKGBUILD)
    As it is an Antergos package it can not use deps from AUR. @karasu

  • Blimey - it was fixed within a day or so. It was easy enough to downgrade and then upgrade to the newer version. Can’t understand why anyone would distrohop for such a minor issue. There are issues with every distro unless you use one of those that are seriously slow in updating packages. Some want rock solid stability and go for Debian Jessie (or similar) and some go for cutting edge. .

  • this is te reason i dont use pamac, is because manjaro always behind arch , stable users should not notice but does not mean buggy updates not reach stable, even on manjaro does that also issues like keyring is common more issues in manjaro then antergos. tkpacman is not fancy but is stable enough here and uses pacman :)

    as long pacman is stable such things is fine, rolling distro can be buggy does not mather is very subjective also

  • –marked as solved–
    –closing–
    To go deeper in the theme, open a new thread, and do a general discussion there please!

pacman122 broken38 6.2.31 Posts 64Views 5303
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.