• Antergos Gnome en anglès i teclat espanyol


    Hola.

    He instal·lat Antergos Gnome en idioma anglès, amb localització a US i amb teclat Spanish, però una vegada instal·lat, el teclat no es troba en disposició Spanish, sinó en English (US).

    Si vaig a Settings->Input sources i clicko el botó +, no puc afegir una nova, ja que el botó Add està desactivat. Només aconsegueixo que em funcioni escribint

    setkbmap es

    a la terminal, però només es funciona durant la sessió. Com ho podria fer per que el canvi fos permanent?

    Gràcies.

  • @xdx0xgx Tienes que abrir el archivo

    /etc/locale.gen
    

    Entonces, ir a la linea

    #es_ES.UTF-8 UTF-8
    

    y borrar el simbol ‘#’

    Tambien tienes que anadir ‘#’ en las otras lineas que no tienen ‘#’

    Finalmente, tienes que cerrar el archivo y ejecuta el commando

    locale-gen
    
  • Gràcies @RandomDude .

    He fet el que has dit i m’ha funcionat. No obstant, un parell de matissos:

    1- No he afegit # a la linia en_US.UTF-8 UTF-8 per així també disposar de l’English
    2- Desprès del locale-gen he anat a Settings->Region & Language->Input sources i ha afegit l’Spanish.

    I ha aparescut un sel·lector de teclat a la barra superior.

    Gràcies de nou, i tanco la incidència.

gnome266 espanyol1 teclat1 anglès1 Posts 3Views 161
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.