• [testing] New Kernel 4.15 failed to boot?


    I am on testing repo and just installed the new kernel 4.15 linux and linux-zen both failing to boot. (I thing the reason was because of failing to start LightDM)
    Also I have noticed nvidia 390.25-1 but cant update because it cant find nvidia-utils 390.25-1

    I got panicked a bit but fortunately I had an LTS kernel installed and boot from there.

    Hopefully we will get some updates soon on testing…

  • change topic to do not confuse users 😉

    [updates once a week] = [90% less problems]
    my#repo
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    i3-°-xfce

  • all ok now with the new nvidia updates 🙂

  • lib32-nvidia-utils 390.25 plz!
    (steam not running) 😱

  • Also with the new updates LTS Kernel is not booting anymore…

    I wonder if I am the only one using testing repo since noone else had any problem… 😵

  • Testing is for testing… And most users feel very up to date with normal repo

    [updates once a week] = [90% less problems]
    my#repo
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    i3-°-xfce

  • so back to topic…
    –split theme–

    [updates once a week] = [90% less problems]
    my#repo
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    i3-°-xfce

boot208 kernel86 4.152 Posts 7Views 323
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.