• linux-rt standard and lts PGP signatures fail from AUR


    want to install guitarix but needs a RT kernel so i tried the standard RT kernel that failed so tried the RT - LTS but
    both fail - both packages are from AUR but both fail with PGP keys error see below …

    ==> Validating source files with sha256sums…
    linux-4.9.tar.xz … Passed
    linux-4.9.tar.sign … Skipped
    patch-4.9.68.xz … Passed
    patch-4.9.68.sign … Skipped
    patch-4.9.68-rt60.patch.xz … Passed
    patch-4.9.68-rt60.patch.sign … Skipped
    config … Passed
    60-linux-rt-lts.hook … Passed
    90-linux-rt-lts.hook … Passed
    linux-rt-lts.preset … Passed
    fix-race-in-PRT-wait-for-completion-simple-wait-code_Nvidia-RT-160319.patch … Passed
    ==> Verifying source file signatures with gpg…
    linux-4.9.tar … FAILED (unknown public key 79BE3E4300411886)
    patch-4.9.68 … FAILED (unknown public key 38DBBDC86092693E)
    patch-4.9.68-rt60.patch … FAILED (unknown public key D5AD3963D9E34949)
    ==> ERROR: One or more PGP signatures could not be verified!

  • sorry guys found a fix i trusted the certificates from this here

    https://bbs.archlinux.org/viewtopic.php?id=191629

    any feedback feel free though

  • congratz to you solving your problem by smartness ;)

lts15 pgp15 standard6 linux-rt2 Posts 3Views 509
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.