• TeamSpeak Broken + Search Function

    [2018-01-23 17:04] [ALPM] upgraded teamspeak3 (3.1.7-2 -> 3.1.8-1)

    The one time I need more than ever…
    and it just went blahhhhh and quits lol

    I uninstalled and reinstalled as well, but all that probly did was screw me and loose all my info lol

    Just sayin’ cause if no-one says it, no-one knows.

    Also, Pamac History could REALLY use a ctrl+f search function…

  • So it is solved?

  • I had part of this ready to reply but, I’ll explain…

    It is not.

    I just got done with today’s updates 1-25-18 and was left with
    and webkit2gtk

    manged to get kdelibs in doing it by itself, “unchecked the others”
    then enchant, gtkspell & webkit2gtk went in.

    then had

    but would not go in until reboot.

    …and here is where I’m at about 5 1/2 hrs later…

    webkitgtk still building…

    It’s like watching paint dry, but no fun without the fumes :P

  • after about 6hrs of building that, reboot, no still doesn’t work.

  • I’m sry idk why I didn’t try the cmd line to load it…

    here’s what it said

    $ teamspeak3
    /usr/bin/teamspeak3: line 46: ./ts3client_linux_amd64: No such file or directory
  • @firespray said in TeamSpeak Broken + Search Function:


    looks like linked to ./ts3client_linux_amd64 but it is not on this place? also what exactly yoou are using now? binary from teamspeak? or installed from community repo?

  • Its from the repo

    if I go to /usr/bin/teamspeak3 in properties

    that file points to /opt/teamspeak3/ts3client_runscript.sh

    if I go to /opt/teamspeak3/ and double click ts3client_runscript.sh it runs…
    All my bookmarks are working too, I just found this last night.

    The start menu link for teamspeak and cmd line trying to run seams to be whats broke, I think.
    in Home dir I have .ts3client which is new 1-27-18
    also in home I have .Teamspeak 3 which is from 5-21-17

    but I don’t know what or why the update did, or how to fix it

  • Well that did it, the update I just did made the start menu button work and it loaded right up
    and all the setting are still there.

    Many thanks to you sir for the help.

broken38 teamspeak1 Posts 8Views 726
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.