• Some issues


    I tried Antergos Minimal (antergos-minimal-18.1-x86_64.iso) with Openbox in a VM(boxes), issues I’ve found:

    1 - kalu is not updating and not closing, I had to manually kill the process

    0_1516741818016_kalu.png

    2 - “ghost windows” as you move the window, some pieces of the windows are left behind

    0_1516741842027_openbox.png

    3 - htop via menu can’t be launched because it says there’s no xterm but when you launch it via terminal it works

    4 - I don’t know how paranoid works but after clicking on it, it’s not launching or doing anything

    5 - ‘Desktop Preferences’ on Applications > Preferences fails to launch, error:

    0_1516741859099_desktop_pref.png

    Maybe it’s all related to using Openbox in a Virtual Machine, so I don’t know if all of the above happens on real desktop.

  • And kalu and pacman were not installing anything, I solved this by using the command:

    sudo rm -rf /var/lib/pacman/db.lck

    0_1516757662058_kalu2.png

  • This is just some feedback that might be useful in the future, I will not use the system(so there’s no need to help me solve these issues), it was just a virtual machine test to check how the Openbox was working with Antergos Minimal .iso.

  • Thanks for sharing, @ssspacez

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 18.04 64bit Gnome
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

issues77 Posts 4Views 156
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.