• todays update gtk dependencies


    I get this msg,
    could not satisfy dependencies gtk requires enchant 2.2 required by webkitgtk

    What to do?

  • webkit2gtk ? or webkitgtk?

    extra/webkit2gtk 2.18.5-1 [installed]
    GTK+ Web content engine library

    aur/webkitgtk 2.4.11-11 (40) (10,51)
    Legacy Web content engine for GTK+ 3

    if webkitgtk what programm from AUR you have installed that needs webkitgtk??

    and gtk is also from AUR …

  • We are obviously talking about this:
    https://aur.archlinux.org/packages/webkitgtk/
    Here is a short extract from the maintainer s pinned post:
    "Just ignore webkitgtk 2.4.11-10 upgrade (e.g., via IgnorePkg. Check out your AUR helper manuals) until enchant 2.2.1 enters [extra].
    And that s what I ended up with, myself.

    @rosswmcgee & @joekamprad , I haven t looked into what s using this and as a dependency to what it was installed, in the first place. All I know is that its last update was a pain in the ass. It took some 5-7 hours on one of my machines and refused to update on another (weak & old hardware) after building for about a full 24-hour period. :)

  • @joekamprad

    I have no idea what program needs it.

  • @joekamprad

    I use to see where I am logged in but now can’t see where to check my Antergos forum
    status.

  • In my case, webkitgtk is required by remarkable, from AUR.

    Type pacman -Qi webkitgtk to see what program needs it in your case.

  • @ludenticus thanks for the info, but thread is old and done…

    –closing–

dependencies18 gtk17 todays7 Posts 7Views 903
Locked
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.