• Skype 4.3.0 messages are stopping music-SOLUTION


    Hi there,

    There is now Skype 4.3.0 in multilib repo and you can install / upgrade it in your console via “pacman -Syu”

    As you have maybe read from news, the new Skype is using only PulseAudio now.

    In this context, I noticed that, while the music is playing, the Skype do own audio messages for login, logout, or message incoming, and desturbing the playing of music by breaking of sound.

    There is a [b:n7fhtugh]easy [/b:n7fhtugh] solution:

    Right click on Skype to [b:n7fhtugh]“Options”[/b:n7fhtugh] [b:n7fhtugh]–> Notes [/b:n7fhtugh] and [b:n7fhtugh]deactivate[/b:n7fhtugh] sound by removing of hook in following areas:

      
    -\> Skype login  
      
    -\> Skype logout  
      
    -\> Skype login failed  
      
    -\> Getting instant message  
      
    -\> Received instant message  
      
    -\> Send instant message  
      
    -\> Contact has joined the chat  
      
    -\> Contact has left the chat  
      
    -\> Incoming file transfer  
      
    -\> Completed file transfer  
      
    -\> File transfer failed  
    
    

    Then restart Skype.

    Now Skype does not disturb your music player, or whatever you listen to.

    Cheers
    freecaster

    [img:37xo6dtq]http://antergos.com/wp-content/uploads/2013/04/logo.gif[/img:37xo6dtq]

  • Hi there,

    There is now Skype 4.3.0 in multilib repo and you can install / upgrade it in your console via “pacman -Syu”

    As you have maybe read from news, the new Skype is using only PulseAudio now.

    In this context, I noticed that, while the music is playing, the Skype do own audio messages for login, logout, or message incoming, and desturbing the playing of music by breaking of sound.

    There is a [b:n7fhtugh]easy [/b:n7fhtugh] solution:

    Right click on Skype to [b:n7fhtugh]“Options”[/b:n7fhtugh] [b:n7fhtugh]–> Notes [/b:n7fhtugh] and [b:n7fhtugh]deactivate[/b:n7fhtugh] sound by removing of hook in following areas:

      
    -\> Skype login  
      
    -\> Skype logout  
      
    -\> Skype login failed  
      
    -\> Getting instant message  
      
    -\> Received instant message  
      
    -\> Send instant message  
      
    -\> Contact has joined the chat  
      
    -\> Contact has left the chat  
      
    -\> Incoming file transfer  
      
    -\> Completed file transfer  
      
    -\> File transfer failed  
    
    

    Then restart Skype.

    Now Skype does not disturb your music player, or whatever you listen to.

    Cheers
    freecaster

    [img:37xo6dtq]http://antergos.com/wp-content/uploads/2013/04/logo.gif[/img:37xo6dtq]

  • I think it’s more workaround, rather than solution, but thanks!
    PS: Did You saw this topic? [http://forum.antergos.com/viewtopic.php?f=33&t=1927&p=8827][0]">viewtopic.php?f=33&t=1927&p=8827
    There is one advise about playing only one sound at a time. Maybe it will work more gracefully.

    [0]: <a href=

Posts 3Views 938
Log in to reply