I have a Thinkpad, and as such I use the trackpoint in the middle of my keyboard as my main pointing device. Unfortunately, mouse acceleration makes it somewhat of a pain to use.

I can disable it on Windows (uncheck “Enhance pointer precision”) and turn up the speed, but I can only seem to do one or the other on Antergos. I can disable mouse acceleration with this configuration, but it slows my cursor to a crawl and takes away my ability to adjust sensitivity using this command:

echo -n 250 > /sys/devices/platform/i8042/serio1/sensitivity

This command doesn’t run reliably as a systemd service, as I’ve discovered from trying this, but it does work occasionally when I have mouse acceleration enabled.

Anyway, how do I disable mouse acceleration AND increase the speed/sensitivity of my cursor like on Windows?

If anyone can figure this out for me, they’ll get a cookie. :)

This is my first post here btw.