• After dual booting Antergos and windows can't activate Antergos


    Hello everyone:
    I am trying to dual boot Antergos with windows(by following this guide https://itsfoss.com/dual-boot-antergos-windows-uefi/).
    and after the installation is done, I have reset my computer and went in to the boot menu. However Antergos is not an option in the menu.

    How can it be solved? thanks for the help!

  • @oren_danniel
    How did you create the installer USB stick?
    Did you mount /boot/efi to the existing ESP during installation?
    Can you tell us something about your machine? Does it support UEFI?

  • @manuel
    A.I am using lenovo ideapad 510
    B.secondly I have the LRS_ESP partition which is fat32 type and I have SYSTEM_DRV which is also of fat32 type, however I don’t have the ESP partition.
    does it mean that my machine doesn’t support UEFI?
    C.I have created my USB stick using rufus.

    0_1515830875285_Screenshot from 2018-01-13 08-06-15.png 0_1515830878165_Screenshot from 2018-01-13 08-07-30.png

  • @oren_danniel
    I believe Lenovo ideapad 510 is new enough to support UEFI.
    In the picture I can see only one fat32 partition: SYSTEM_DRV on /dev/sda1.
    What is the contents of that partition?
    In which partition did you install Antergos? It is not visible in the picture…

    About Rufus: did you use DD mode?
    Another program for creating the installer is Etcher (https://etcher.io/).
    Sometimes a USB creator program is not producing a proper USB stick, so then you can try another program.

  • @manuel lenovo ideapad 510
    thanks for the quick response manuel,
    There is a second screenshot In case it is not visible
    0_1515798324860_324339f0-94b4-4424-a905-3c4d3a9beb9c-image.png
    here it is!

    I have tried using both and both didn’t work

  • @oren_danniel
    Sorry I missed the second screenshot, my bad.
    So could you show the contents of those fat32 partitions?

  • @oren_danniel do you free space on one of the ntfs prtitions by shrinking ? or where do you create partitions for Antergos?

    [updates once a week] = [90% less problems]
    http://gofccyourself.com
    my-blog#k
    how to add system logs
    i3 GNOME

  • @manuel How does one show the contents of a partition?

  • @joekamprad
    By shrinking an existing partition

  • Same problem. Any ideas?

  • @oren_danniel
    When it is in fat32, you can see it e.g. in Windows with File Explorer, or in command prompt with command:

    dir X:\
    

    where X is the Windows drive name of any fat32 partition.

  • @oren_danniel said in After dual booting Antergos and windows can't activate Antergos:

    @manuel How does one show the contents of a partition?

    from liveIso:

    mounting with filemanager, copy path, and do a

    ls /mountpoint/
    

    example:

    [[email protected] ~]$ ls /run/media/joekamprad/daten/
    Bilder  Dokumente  images  lost+found  Musik  Videos
    
    

    what is your windows version?

    [updates once a week] = [90% less problems]
    http://gofccyourself.com
    my-blog#k
    how to add system logs
    i3 GNOME

  • @joekamprad windows 10 Home

  • @manuel 0_1515831284649_22a14749-2726-4635-8fe4-35b97581195f-image.png

    I am a bit confused none of these partition in the windows side has a fat32 type

  • @oren_danniel
    Oh yes they are not mounted by default in Windows.
    So you could use the method joekamprad suggested:

    • boot with the USB stick
    • start a file manager and mount a fat32 (or vfat) partition with it
    • start a terminal and give a similar command what joe suggested
windows49 booting30 dual25 activate1 Posts 16Views 169
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.