• (Solucionado) Instalación de QGis


    Muy buenas tardes, junto con saludar, les escribo porque soy nuevo en Antergos y resulta que deseo instalar el Software QGIS y necesito si alguien me puede ayudar en la instalación para no tener problemas con dependencias y todo eso. Un gran saludos, muchas gracias.

  • @Piroxeno
    Hay 2 paquetes en el AUR que se pueden instalar fácilmente con PAMAC:

    qgis version 2.18 i qgis-git version 2.99

    eventualmente las dependencias opcionales deben ser instaladas para todas las funciones, estas también pueden instalarse con PAMAC: ir a dependencias e instalar dependencias opcionales directamente desde la vista,…

    0_1515789235671_Bildschirmfoto vom 2018-01-12 21-33-21.png

    0_1515789249590_Bildschirmfoto vom 2018-01-12 21-33-39.png

  • Muchísimas gracias por la respuestas, pero tengo problemas con 3 dependecias que al intentar instalarlas me aparece lo siguiente objeto no encontrado.0_1515804743297_Captura de pantalla de 2018-01-12 21-50-45.png image url)

  • ¿cuáles?

  • python2-owslib
    python2-pyspatialite: DB manager plugin
    python2-pyspatialite : Processin plugin.

    Al final lo que hice es buscar esas dependencias en el buscador por separadas e instalarlas. Estará bien echo eso?.
    Saludos.

  • @Piroxeno said in Instalación de QGis:

    Al final lo que hice es buscar esas dependencias en el buscador por separadas e instalarlas. Estará bien echo eso?.
    Saludos.

    si si!

    no debería funcionar, ¡qgris-git también puede ser probado!

  • Gracias por la ayuda, problema solucionado. Me he llevado una muy buena impresión de esta comunidad.
    Saludos.

  • Somos una familia amiga, aquí en Antergos!🤝

Posts 8Views 765
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.