• Antergos Live USB boot stops on empty progressbar and 'ok' message


    Hi all,
    Trying to install Antergos on my new desktop. I did it before many times on different machines, but this time I need your help 🙂

    I tried regular, minimum and nvidia types of image, I did dd to flash. In all the cases I get the screen like below.

    The machine is fairly new, but I know Antergos supports UEFI nicely, nvidia OSS drivers also should support my GFX card.

    The configuration for the reference:
    AMD Ryzen 5, Motherboard: Gigabyte AB350N, Graphics: MSI GTX 1060 6GB, 16GB RAM.

    Photo of Antergos boot error
    This ‘progressbar’ takes around 1/3 of the screen width (it’s wide on the picture because it is ultrawide display). It does nothing, pressing Enter or Esc reboots to BIOS boot menu.

    With the BIOS boot menu I get ca 10 boot entries pointing to my USB stick, all the same names. I guess they differ somehow (different loader configs?) but I have no way to distinguish them. I tried each entry though, and the result was always the same - as on the picture. Choosing the entry on bootmenu causes the display to change to the one on the picture almost instantly, no CLI or other boot logs/errors appear at all.

    How can I enable some logging mode on such early stage, to get any clue on what’s going on?

    Ubuntu Live USB boots like a charm. But as usual, I adore Antergos, I want to use it 🙂

  • @remi00
    Maybe kernel related… If you have no problem with bandwith you can try do download my iso and run cnchi to install Antergos. At boot choose LTS kernel

    0_1515772608110_boot.png

    If you’re willing to try:

    https://github.com/Portergos/portergos-iso/releases/download/iso_jan_07_2017/portergos-2018.01.07-x86_64.iso
    https://github.com/Portergos/portergos-iso/releases/download/iso_jan_07_2017/portergos-2018.01.07-x86_64.md5sum
    

    Don’t boot xfce4 cause cnchi has a theme problem there.

    0_1515772450428_cnchi.png

    Portergos site
    https://github.com/Portergos/portergos-iso

    Still in love with Antergos (default OS)
    I3wm

    Linux newbie since 06/2016

  • @remi00 said in Antergos Live USB boot stops on empty progressbar and 'ok' message:

    Graphics: MSI GTX 1060

    or my one 😉 Antergos-Nvidia:
    https://forum.antergos.com/topic/7617/nvidia-enabled-installer-aviable-now-not-for-optimus/32
    http://kamprad.net/Downloads/Antergos-Nvidia-ISO/antergos-nvidia-18.1-2-x86_64.iso

    As it is a very new nvidia card nouveau driver is not 100% working well on all configurations/Systems

    You may want to try adding nomodeset or nouveau.modeset=0 to kernelparameter if you retry boot with standard Antergos iso!

    [updates once a week] = [90% less problems]
    antergos:_rescue
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    :handshake: donate antergos

  • @remi00 said in Antergos Live USB boot stops on empty progressbar and 'ok' message:

    I tried regular, minimum and nvidia types of image

    so may you already try my ISO ? or do you use Pilzbauers ISO?

    [updates once a week] = [90% less problems]
    antergos:_rescue
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    :handshake: donate antergos

Posts 4Views 265
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.