• Replace spice-glib with community/spice-gtk message (SOLVED)

    Hi everyone! Hope you’re all having a nice life! 🙂
    While I was updating this message/question appeared: replace/change spice-glib with community/spice-gtk? Y/n, in fact this is the second time it shows, first time I chose “n” cause I was in a hurry and I’d no idea what to do. I googled about it and ran a search on the forum but couldn’t find anything that helps me to decide in choosing Yes or not, so any advice/help is really appreciated. Thanks.

  • https://www.archlinux.org/packages/?sort=&q=spice-glib&maintainer=&flagged=


    Say yes… this is only caused by spice-glib gets replaced by spice-gtk, and spice-glib is no longer aviable. …

    [updates once a week] = [90% less problems]
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2

  • Thank you @joekamprad
    By the way, I forgot to mention but there was also another message asking to replace spice-gtk3 with community/spice-gtk to which I said yes as well since it is no longer available too.

Posts 3Views 279
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.