• deepin screen recorder - no audio external usb mic


    Hi guys i want to do a screen cast using deepin screen recorder

    I ve tested on kazam and i can make one with audio
    I can select the mic on kazam but cant find settings in screen recorder so pick the mic usb external

    my computer has a dummy hda internal mic so it selects this first theoperating system i think im not sure

    im just thinking there must be someway of telling it to use this mic and not the internal one?

    Wayne Ward
    http://wayneward.es
    [email protected]
    antergos-gnome.

  • may if you choose this inside pulseaudio settings ?

    [updates once a week] = [90% less problems]
    antergos:_rescue
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    :handshake: donate antergos

  • Yes i tried the pab front end i can see the hda one and a tick but doesnt seem to do anything …
    Im thinking of looking into how to disable the internal intel hda that does nothing and just reboot then it will only have the usb one and then it shoukd just work!?

    Wayne Ward
    http://wayneward.es
    [email protected]
    antergos-gnome.

deepin49 audio42 external13 recorder2 Posts 3Views 342
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.