• No puedo actualizar :(


    Al intentar actualizar los paquetes que tengo pendientes, me acaba dando error…

    Actualizando antergos.files...
    Comenzando la actualización completa del sistema...
    
    Advertencia: lib32-freetype2: ignorando la actualización del paquete (2.8-2 => 2.8.1-1)
    Resolviendo dependencias...
    Comprobando conflictos entre paquetes...
    Descargando...
    Descargando gcc-libs-7.2.1+20171224-2-x86_64.pkg.tar.xz...
    Descargando archlinux-keyring-20180108-1-any.pkg.tar.xz...
    Descargando argon2-20171227-3-x86_64.pkg.tar.xz...
    Descargando gcc-7.2.1+20171224-2-x86_64.pkg.tar.xz...
    Descargando lib32-gcc-libs-7.2.1+20171224-2-x86_64.pkg.tar.xz...
    Descargando openssh-7.6p1-2-x86_64.pkg.tar.xz...
    Descargando jansson-2.10-3-x86_64.pkg.tar.xz...
    Descargando lib32-acl-2.2.52-3-x86_64.pkg.tar.xz...
    Verificando claves en la base de datos...
    Descargando las claves requeridas...
    Error: key "54C28F4FF5A1A949" could not be looked up remotely
    Error: key "CEB167EFB5722BD6" could not be looked up remotely
    Error: la clave necesaria no está presente en el depósito
    
    No se ha podido realizar la operación
    
    

    ¿Alguién me puede ayudar?
    Gracias de antemano.

  • @samuel.martinez

    pacman -Sy archlinux-keyring
    pacman -Su

    Seen this on Arch forum.

  • Read this:
    link text
    From that page:
    sudo pacman -Scc
    sudo pacman-key --refresh-keys
    sudo pacman -Syu

  • @casquinhas En Antergos, Nucleo 4.14.16-1-lts con Plasma 5.11.5, esta solución es la que ha funcionado. This solution works. Thank you.

    El Ebro se está muriendo y la sociedad española no es consciente

actualizar14 puedo11 Posts 5Views 701
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.