• key "CEB167EFB5722BD6" could not be looked up remotely


    Hello guys I’m facing some problems when trying to run “Sudo Pacman -Syu” to update Antergos.

    During the update the package following package: jansson-2.10-3 results in
    error: “key “CEB167EFB5722BD6” could not be looked up remotely”

    How can I fix this issue?

    Thanks in advance

    Lenovo G40-80
    i5 5200U
    8gb RAM
    1TB HDD

  • @gmartinsdsz said in key "CEB167EFB5722BD6" could not be looked up remotely:

    CEB167EFB5722BD6

    sudo pacman-key --lsign-key CEB167EFB5722BD6
    

    [updates once a week] = [90% less problems]
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    help development: donate antergos

  • @joekamprad said in key "CEB167EFB5722BD6" could not be looked up remotely:

    sudo pacman-key --lsign-key CEB167EFB5722BD6

    ==> ERRO: CEB167EFB5722BD6 could not be locally signed.

    Lenovo G40-80
    i5 5200U
    8gb RAM
    1TB HDD

  • something screwed at yours 😉

    renew pacman keys:

    sudo pacman -Scc
    sudo pacman -Syy
    sudo pacman -S archlinux-keyring antergos-keyring
    sudo pacman-key --init
    sudo pacman-key --populate archlinux antergos
    sudo pacman-key --refresh-keys
    sudo pacman -Syu
    

    [updates once a week] = [90% less problems]
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    help development: donate antergos

  • @joekamprad dude having problem when running “sudo pacman -key --refresh-keys”

    sudo pacman-key --refresh-keys
    gpg: refreshing 102 keys from hkp://pool.sks-keyservers.net
    gpg: keyserver refresh failed: Server indicated a failure

    Lenovo G40-80
    i5 5200U
    8gb RAM
    1TB HDD

  • are u using proxy?

    [updates once a week] = [90% less problems]
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    help development: donate antergos

  • you can try changing hkp to http for the keyserver here:

    sudo nano /etc/pacman.d/gnupg/gpg.conf
    

    and change

    hkp://pool.sks-keyservers.net

    to:

    http://pool.sks-keyservers.net

    save with [Ctrl+X]

    and :

    sudo pacman-key --refresh-keys
    

    [updates once a week] = [90% less problems]
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    help development: donate antergos

  • Had the same issue today, tried this thing 3 times and it worked 🙂

    @joekamprad said in key "CEB167EFB5722BD6" could not be looked up remotely:

    sudo pacman -Scc
    sudo pacman -Syy
    sudo pacman -S archlinux-keyring antergos-keyring
    sudo pacman-key --init
    sudo pacman-key --populate archlinux antergos
    sudo pacman-key --refresh-keys
    sudo pacman -Syu

  • @joekamprad cheers mate it worked well! Solved.

    Lenovo G40-80
    i5 5200U
    8gb RAM
    1TB HDD

  • Hello, everyone!

    I’m having the same problem, and "sudo pacman-key --refresh-keys returns “gpg: keyserver refresh failed: Server indicated a failure”. There’s another way out, please?

  • @gmartinsdsz I am having the same issue please help

  • @joekamprad said in key "CEB167EFB5722BD6" could not be looked up remotely:

    you can try changing hkp to http for the keyserver here:

    sudo nano /etc/pacman.d/gnupg/gpg.conf
    

    and change

    hkp://pool.sks-keyservers.net

    to:

    http://pool.sks-keyservers.net

    save with [Ctrl+X]

    and :

    sudo pacman-key --refresh-keys
    

    @ullas this step + renew the keys solved my problem… hope it work for you as well, otherwise I do not have any idea how to help you

    Lenovo G40-80
    i5 5200U
    8gb RAM
    1TB HDD

  • Also having this issue.

    Changing the sks server protocol to http didn’t work for me.

    cat  /etc/pacman.d/gnupg/gpg.conf
    no-greeting
    no-permission-warning
    lock-never
    keyserver http://pool.sks-keyservers.net
    keyserver-options timeout=10
    

    When refreshing the keys I got:

    sudo pacman-key --refresh-keys
    gpg: refreshing 103 keys from http://pool.sks-keyservers.net
    gpg: no valid OpenPGP data found.
    gpg: no valid OpenPGP data found.
    gpg: no valid OpenPGP data found.
    gpg: no valid OpenPGP data found.
    gpg: no valid OpenPGP data found.
    gpg: Total number processed: 0
    ==> ERROR: A specified local key could not be updated from a keyserver.
    

    Also, as a joke I tried @rusty’s “3 times” trick 🤠

  • 😡 This issue again…

    gpg: refreshing 103 keys from hkp://pool.sks-keyservers.net
    gpg: keyserver refresh failed: Address family not supported by protocol
    ==> ERROR: A specified local key could not be updated from a keyserver.
    
    gpg: refreshing 103 keys from http://pool.sks-keyservers.net
    gpg: keyserver refresh failed: Address family not supported by protocol
    ==> ERROR: A specified local key could not be updated from a keyserver.
    

    Isn’t there an alternative keyserver to sync from???

  • hkp://pgp.mit.edu:11371

    https://wiki.archlinux.org/index.php/Pacman/Package_signing

    [updates once a week] = [90% less problems]
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    help development: donate antergos

  • Forgot my issue was related to disabling of ipv6 on the system. keyserver hkp://ipv4.pool.sks-keyservers.net:11371 works.

  • Got mine working.

    Used this key server in /etc/pacman.d/gnupg/gpg.conf:

    keyserver hkps://hkps.pool.sks-keyservers.net:443
    

    then hit a refresh:

    sudo pacman-key --refresh-keys
    
  • @hertjies said in key "CEB167EFB5722BD6" could not be looked up remotely:

    Got mine working.
    Used this key server in /etc/pacman.d/gnupg/gpg.conf:
    keyserver hkps://hkps.pool.sks-keyservers.net:443

    then hit a refresh:
    sudo pacman-key --refresh-keys

    This worked for me behind a school firewall.

  • @hertjies said in key "CEB167EFB5722BD6" could not be looked up remotely:

    Got mine working.

    Used this key server in /etc/pacman.d/gnupg/gpg.conf:

    keyserver hkps://hkps.pool.sks-keyservers.net:443
    

    then hit a refresh:

    sudo pacman-key --refresh-keys
    

    This worked for me too! Thanks!!

  • There was an update for archlinux-keyring today also 😂

    [updates once a week] = [90% less problems]
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    help development: donate antergos

key18 remotely3 Posts 22Views 6944
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.