• VMware copy/paste doesn't work


    Hi,

    I’m trying Antergos (ISO minimal - fresh install) as a VMware virtual machine.

    I’ve installed open-vm-tools and resize works properly, but copy/paste between host and guest always fails (I’ve got the black screen message “preparing to copy files on virtual machine” and then i return on the guest with nothing copied).

    I’ve tried it with 2 hosts : Windows 7 and Ubuntu.

    Am I missing something to do ?

    • Go into VM / Settings / Options / Guest Isolation

    • UNCHECK both checkboxes (Enable drag and drop, Enable copy and paste) and click OK.

    • Shut down the guest, and shut down VMware Workstation

    • Reboot the host computer

    • Run VMware Workstation but do not launch the guest yet.

    • Go into VM / Settings / Options / Guest Isolation for the guest, and CHECK both checkboxes

    • Power On the guest.

    [updates once a week] = [90% less problems]
    antergos:_rescue
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    :handshake: donate antergos

  • Thank for your reply,
    I’m on WMware player and i don’t have these options (but I’ve already try to add these option in the .vmx file).

    I’ve got a Archlinux VM which is older than the Antergos one. Open-vm-tools worked on it but when i updated it i had the same issue… So, I will search the package which cause it

  • i would try virtualbox, if you want more configuration aviable, or install Antergos instead of UBUNTU on real Hardware 😉
    This is also not related to the GUEST itself as i can see from what you are telling… may take a look at vmware-player forums ?
    https://communities.vmware.com/community/vmtn/player

    [updates once a week] = [90% less problems]
    antergos:_rescue
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    :handshake: donate antergos

  • https://communities.vmware.com/thread/575833
    same issue

    [updates once a week] = [90% less problems]
    antergos:_rescue
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    :handshake: donate antergos

  • Thanks, I’ll check it

vmware16 copypaste2 Posts 6Views 534
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.