• Copy paste not working


    Hey guys.

    Recently I tried to copy paste in the browser(firefox), and wasn’t working. After that I tried to do that in the file manager, and terminal (using Ctrl + Shift + C) also didn’t work.
    In both cases I even tried with the mouse and also wasn’t working.
    I check obkey and there isn’t any keybinding overlapping.

    How can I fix this?

  • first try remember what you are changing before…

    [updates once a week] = [90% less problems]
    antergos:_rescue
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    :handshake: donate antergos

  • I am not sure what you mean, for example I am trying to paste from Firefox into sublime.

    If you mean installing packages, the only thing that I installed recently are the updates. I had no idea that was possible to even break copy/paste.

    Do you have any idea in which config files I can look for?

  • any change you made before can cause it… or installing a new program e.t.c. may you simple need to reboot or logout login to get rid of it…

    [updates once a week] = [90% less problems]
    antergos:_rescue
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    :handshake: donate antergos

  • This is happening since last week, I already rebooted, shutdown, and everything.
    When I paste something I get only this “\Uffffffff” it doesn’t make any sense.

  • Install parcellite if you don’t have it, maybe it helps.

    Run it, a little icon should appear in your bar (tint2 or whatever you use).

    Then left button shows your clipboard, right button lets you setup it.

    Cheers!

  • I also had to delete the configs, and worked.
    Thanks

copy4 paste3 Posts 7Views 407
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.