• Kernel 3.15.1.-1


    Hi,
    I updated the kernel from the latest 14.6(?) but with the new one, my CPU (i5-3210m) doesn’t go to powersave mode.
    My usage is <10% but the CPU’s frequency stays at ~3GHz.

    Don't forget to mark as [SOLVED], if your problem was solved!

  • Hi,
    I updated the kernel from the latest 14.6(?) but with the new one, my CPU (i5-3210m) doesn’t go to powersave mode.
    My usage is <10% but the CPU’s frequency stays at ~3GHz.

    Don't forget to mark as [SOLVED], if your problem was solved!

  • Try setting to performance, reboot and back to powersave.

    sudo cpupower frequency-set -g performance
    reboot
    sudo cpupower frequency-set -g powersave

    If this doesnt help, disable intel_pstate and enable it back after some kernel updates.

    sudo nano /etc/default/grub

    GRUB_CMDLINE_LINUX_DEFAULT=“quiet splash intel_pstate=disable”

    sudo grub-mkconfig -o /boot/grub/grub.cfg

    Please give a feedback after you get help so the thread can be set to solved.

Posts 3Views 931
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.