• RE-Login


    I have installed Antergos xfce on an old Dell 64-bit.
    I did that quite some time ago, but I’m still a newbie.
    When I get up to take a piss or get a snack or just look out the window I come back to the Login screen again.
    It has become a nuisance as I do one or the other of those things frequently.
    I would greatly appreciate knowing how to:
    a) extend the time before that happens?
    b) be able to RE-login with a simple single key tap?
    Thanks,
    monk13

  • @monk13 , I didn t quite get what you mean. Why would you have to re-login?
    Maybe it s the lock-screen you re talking about?

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 18.04 64bit Gnome
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • All I can tell you is that I am sent back to the exact same screen as the initial Login screen after I leave the computer idle for some time time.

  • It is the lock screen you’re talking about. You can change the settings in the preference menu under energy.

    KDE/XFCE/i3-WM

    Everybody is a genius, but if you judge a fish by its ability to climb a tree, it will live its whole life believing its stupid.

  • PROBLEM SOLVED
    Thanks Guys.
    Being a newbie I figured I would need to go into the terminal to fix this.
    WRONG!
    xfce -> settings -> xfce power manager -> display -> maxed out all 3 settings to 60 min.
    Now I can walk away - and come back to the screen I left.
    Thanks again.
    monk13

  • @monk13 Glad to help.

    KDE/XFCE/i3-WM

    Everybody is a genius, but if you judge a fish by its ability to climb a tree, it will live its whole life believing its stupid.

re-login1 Posts 6Views 337
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.