• Error While installing


    !![0_1515350423162_Screenshot from 2018-01-07 18-33-21.png](Uploading 100%)
    Selected Gnome Desktop, no additional software

  • @tatopie12 picture upload is failing for you, can you add it manual over http://www.imgur.com

  • I also am having trouble installing with the current installation iso (downloaded today).
    I get the error message “Cannot create download package list (metalinks). Error 0”
    I’ve tried various mirrors - all giving the same result.
    I’ve tried the default settings for the mirrors, as well as the ‘make no changes’ setting - both give same error with cnchi quitting.

    Any suggestions?

  • looks like there is a dependency or package name change at Archlinux may you can provide the logs from /tmp/cnchi.log like this:

    cat /tmp/cnchi.log | curl -F [email protected] https://ptpb.pw/?u=1
    
  • OK - when I ran the installer again to get the log file - all went well and install is complete. Hope tatopie12 also had success.

  • @watgrad this happened to me too a few hours ago. I rebooted, tried again and it worked.

  • @watgrad thanks for feedback!

error333 installing125 Posts 7Views 637
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.