• Lightdm and locker not working correctly under GNOME


    There is a thread here:

    https://forum.antergos.com/topic/7136/lightdm-lightlocker-under-gnome-research-for-a-working-solution?page=1

    That apparently has a solution for running Lightdm under GNOME, unfortunately I have found that, apps like Caffeine do not work and the screen will also blank while watching a video.

    This is not an acceptable solution to call the situation solved, IMHO.
    Does anyone have any additional information on a solution since that thread in June?

    Many thanks

  • B. T. W caffeine is not official packaged, and last official release is from end of 2016…

    there is also:
    gnome-shell-extension-caffeine-git
    Fill the cup to inhibit auto suspend and screensaver

  • @horga83 and @joekamprad
    Hi!
    I’m not using gnome but caffeine-ng is working fine here (i3-wm). I’ts unclear to me if you’re trying to use the extension for gnome or caffeine from AUR.

  • I’m using the extension from the extension.gnome.org site. I’ll try the one from the AUR and see if that helps.

    Also I now have GDM working correctly, it was the UEFI setting of my bios. See the other thread on this forum.

    So that may be why lightdm was not working 100%, I’ll try it again later tonight or tomorrow. I had found that light-locker would blank my screen when a video was playing as well. Hopefully the bios problem is the source of all this.

gnome329 lightdm130 correctly6 locker4 Posts 5Views 517
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.