• Windows 10 acting slow/nonresponsive after dual booting with antergos


    I didn’t notice this for quite some time as I was booting into antergos for most of the time but when I boot to windows 10 it’s slow and nonresponsive a lot of the time (way more than usual for windows and way more than it was before the dual boot occurred). My setup is on a laptop so it’s one hard drive for both the win10 and antergos partitions. I have ran chkdsk on windows and it seemed to have fixed it temporarily but the issue keeps happening. Secure boot has been disabled since before the install, I’m pretty sure. I’m not sure what’s causing the issue, I just know windows 10 doesn’t like dual booting on the same hdd.

  • @MachinaeWolf check your services and hard drives from the task manger when you start up should give a little bit of info onto what going on once you do I could help a little more

  • @MachinaeWolf I’m Penta Booting Windows 10, Ubuntu, Fedora, Debian & Manjaro on the SAME Hard Drive. but I did find a BUG with the Antergos 17.12 ISO. the installer corrupts the UEFI Settings on my Toshiba Satellite C55-B5100. Had to Reset the UEFI/Bios & re-install the OS’s. I think the Installer is not ready for Dual Boot in UEFI.

  • @Renato-ZX Whoa, I think the version I installed with was 17.9 as that’s the only .iso I can find. Believe I set the EFI all right according to the wiki.

windows49 booting30 dual25 acting2 Posts 5Views 144
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.