• Gnome related startup warnings


    [gsd warning messages]

    1. gsd-xsettings: Failed to get current display configuration state: GDBus.Error:org.freedesktop.DBus.Error.NameHasNoOwner: Name “org.gnome.Mutter.DisplayConfig” does not exist

    2. gsd-rfkill: g_object_notify: object class ‘CcRfkillGlib’ has no property named ‘kernel-noinput’

    3. gsd-sharing: g_dbus_connection_call_internal: assertion ‘G_IS_DBUS_CONNECTION (connection)’ failed

    [tracker-miner warnings]

    1. Could not set mount point in database ‘urn:nepomuk:datasource:b78dffe9-f131-4063-a549-7ee6b78be982’, GDBus.Error:org.freedesktop.Tracker1.SparqlError.Internal: UNIQUE constraint failed: nie:DataObject.nie:url

    2. Could not set mount point in database ‘urn:nepomuk:datasource:4a61c8f2-066d-4688-8cb7-9f2b7c03f2e2’, GDBus.Error:org.freedesktop.Tracker1.SparqlError.Internal: UNIQUE constraint failed: nie:DataObject.nie:url
      Could not set mount point in database ‘urn:nepomuk:datasource:1ca0ea9a-9f0c-40d2-8171-c7b5685aab81’,

    3. GDBus.Error:org.freedesktop.Tracker1.SparqlError.Internal: UNIQUE constraint failed: nie:DataObject.nie:url
      Could not set mount point in database ‘urn:nepomuk:datasource:3c5fec35-fb02-40e5-9434-d289e5ecfad9’,

    4. GDBus.Error:org.freedesktop.Tracker1.SparqlError.Internal: UNIQUE constraint failed: nie:DataObject.nie:url

    [Gnome terminal warnings]

    1. gnome-terminal-[1180]: Allocating size to GtkScrollbar 0x558bdc5e4250 without calling gtk_widget_get_preferred_width/height(). How does the code know the size to allocate?
  • @Ronnie and do you have any issue starting and running GNOME?

    [updates once a week] = [90% less problems]
    http://gofccyourself.com
    my-blog#k
    how to add system logs
    i3 GNOME

  • I must apologize for not communicating properly. When I was editing my message I ran into my posting limit and could not finish it.

    Let me began by answering your question. Except for the last warning message, I do not have any problems with Gnome. My reason for posting the message was to confirm that the warnings were a result of my system configuration. That is, a stand-alone single user desktop. The Gnome daemon processes referenced in the messages are looking for other applications that have been not installed or disabled.

    I assume that it is safe to ignore these warnings. Is my assumption correct?

    I receive a warning message every time I open up a Gnome terminal. Do you know of any way to configure the terminal so terminal will stop spamming the journal?

  • gnome-terminal-[1180]: Allocating size to GtkScrollbar 0x558bdc5e4250 without calling gtk_widget_get_preferred_width/height(). How does the code know the size to allocate?

    this is may caused by the theme you are using, i do not get this message here, but on some themes yes…

    [updates once a week] = [90% less problems]
    http://gofccyourself.com
    my-blog#k
    how to add system logs
    i3 GNOME

  • I solved the problem by toggling off the Show scrollbar option in the Scrolling Tab Edit Profile Menu. The scrollbar is no longer available, however, I am able to scroll with the mouse wheel.

  • yes that’s possible too 😉 now i know why i do not get this problem at all anymore, because i do not use scrollbar inside terminals…

    [updates once a week] = [90% less problems]
    http://gofccyourself.com
    my-blog#k
    how to add system logs
    i3 GNOME

Posts 6Views 165
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.