• installation error - fails- 208629-


    installation fails an another machine. get all the way to where it requests name etc. but before can fill anything out pops up with error

    “cannot create download package list (metalinks)”

  • what options you choose on installation?

  • @joekamprad

    i selected all except the visual impairment one at the top

  • I saw similar error while trying to install from the previous iso. Have you downloaded the latest one?

  • also not needed to install everything provided, better install it later and learn how it works…

  • may choose let mirrors as they are and permit rankmirrors

  • thanks for the replies

    sudo pacman -S pacman-mirrorlist antergos-mirrorlist
    sudo reflector -l 30 -f 15 --save /etc/pacman.d/mirrorlist
    sudo cnchi -dv

    I used the above code … taken from
    https://forum.antergos.com/topic/8699/and-again-cnchi-cannot-create-download-package-error-187329/5

    however i the boot/efi is not being picked up at boot nor is grubbed displayed. it goes straight into the windows bootloader options of windows 8 or windows 10

  • For dualboot you need to follow this instructions, and add grub manual to EFI/fat partition:
    Next is to create the /boot/efi partition. Actually, we don’t need to create it! Windows already has it. We can just specify the path to it. Just make sure to NOT format it.
    https://antergos.com/wiki/install/how-to-dual-boot-antergos-windows-uefi-expanded-by-linuxhat/

  • @Ant
    I needed to do an install on a computer and get it up and working. Since I am so happy
    with my Antergos KDE Plasma I decided to use my live CD that I used to install on this computer. I tried it on two different computers with same result mid install it quits gives
    some number like the above message I am replying too. I tried to down load another using the smaller option can’t get it to download. Meanwhile back at the ranch decided to install
    Manjaro and it went right in. If this gets fixed I would like to know because I am very happy with the one successful install.

  • @rosswmcgee can you plz. open a new thread, or do you get exact the same? try install KDE on Dualboot with Windows failing? As @Ant get the system installed and only can not bootup after this…

  • @joekamprad

    A: I have not used windows in 30 years just linux.

    B: Same message.

    C: I was able to download the smaller version of antergos but have yet to try it.

  • @rosswmcgee so original poster was able to install after doing this from LiveIso :

    sudo pacman -S pacman-mirrorlist antergos-mirrorlist
    sudo reflector -l 30 -f 15 --save /etc/pacman.d/mirrorlist
    sudo cnchi -dv
    

    But to create a dualboot with windows you need to follow this wiki:

    https://antergos.com/wiki/install/how-to-dual-boot-antergos-windows-uefi-expanded-by-linuxhat/

  • @joekamprad said in installation error - fails- 208629-:

    sudo pacman -S pacman-mirrorlist antergos-mirrorlist
    sudo reflector -l 30 -f 15 --save /etc/pacman.d/mirrorlist
    sudo cnchi -dv

    Thanks will try!!

  • @joekamprad

    Well I tried the smaller CD that I downloaded yesterday and it seems to be installing although
    much slower than before. So I did not need the sudo’s. At least I got to compare manjaro with
    antergos and I guess I just prefer Antergos. One really good reason is this forum.
    Thanks so much.
    Ross

  • 😊

    Yes! its all in the community !

error297 installation282 fails34 2086291 Posts 15Views 900
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.