• Home page button in Chromium

    I cannot change my homepage button to a custom URL. It only sends me to the Antergos homepage. Clicking new tab does open the New Tab Page, but the Home button will not change location. Anyone know what I’m doing wrong here? Surely the devs don’t have some kind of shady redirect going on here, right?

    Also, took me forever to beat the spam filter to post this, sorry about the edit method.

  • yes you are right it is not possible with settings inside chromium… looks like some missconfiguration (preconfig) you need to erase chromium folder and a file under your users .config folder to reset chromium:

    rm -R ~/.config/chromium  && rm ~/.config/chromium-flags.conf

    then you have chromium under your power ;)

  • @terriblenihilist is this solving your issue?
    @developers do you want this to be redundant as user discribed and i can confirm? it is impossible to get antergos homepage away from home button without erasing the config…

  • Hi,

    I think the culprit is just chromium-flags.conf that is stored in .config.

    There is no need to delete all chromium config files ;)


  • @karasu totally true😁

  • @karasu Indeed it was, thank you (and the others who replied).

    I’m not quite sure why it works this way, but I believe what happened was I used Chromium during the Antergos Cnchi install routine and either used it too long (got lazy and didn’t reboot until I finished a YouTube video or three) or reopened Chromium AFTER installation and it somehow re-used or mixed or crossed a cached .conf for Chromium and it ended up on my installation. I did choose the Chromium option from the flags during the install in Cnchi, so that maybe had something to do with it, I dunno for sure.

  • this is a bug, not a feature ;=)

Posts 7Views 1128
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.