• Antergos fails to boot


    I recently installed Antergos as a second Operating System on my PC. I tried to set up dual boot with windows like in the guide linked in the installer. When I first restarted my PC after the installation it booted into Windows as usual, so I changed it to boot from the drive on which I installed Antergos. Now I can’t start Antergos, it shows:
    error: file ‘/boot/grub/i386-pc/normal.mod’ not found.
    Entering rescue mode …
    grub rescue>

  • @ArcticZz said in Antergos fails to boot:

    /boot/grub/i386-pc/normal.mod

    Hm… your setup should not been problematic… in my point of view… if you just install Antergos and bootloader to a seperate disk and leave windows HD completely untouched.
    Do you use that fat32 EFI/partition from Windows installation and mount it as /boot/efi ?

    The wiki shows a method for installing Antergos // Windows dualbooting from the same disk…

    [updates once a week] = [90% less problems]
    antergos:_rescue
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    :handshake: donate antergos

  • @joekamprad
    I used the EFI partition from my Windows installation and mounted it as /boot/efi.
    But I installed Antergos on my second drive because my main drive with the windows installation is nearly full and hasn’t got enough space left for antergos.
    I tried installing the bootloader and Antergos both to my second drive but I got the error unknown file system in grub rescue.

  • Yes o.k. so may it is a aproblem to have the EFI partition on another drive … not for Linux but may for your EFI/Bios … I do not have a solution here only try to figure out what it could be…

    [updates once a week] = [90% less problems]
    antergos:_rescue
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    :handshake: donate antergos

  • @joekamprad
    I’ve also had another Linux distro (Elementary OS) installed before which I deleted before installing Antergos, maybe that could be the problem.

boot252 fails31 Posts 5Views 543
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.