• Black screen issue


    Hey I had been using Antergos 2014.06.14 - 64bits version for a week now on my old Asus N81V laptop and all was well. I had no updated nor done anything with installing new packages this last session. Last night I shutdown the computer and went to bed. When I woke up and turned the computer on I was booted into a black screen with only the view of my cursor. I clicked around and hit the enter key a few times as well, nothing. I also rebooted and tried the failsafe kernel with the same results. I would really appreciate if I could get some help sorting out this issue.

    Other info:
    I’m using an ATI Mobility Radeon 3xxx with a core 2 duo processor and 4GB of ram.
    As of now I am writing to you on the dual-booted windows partition which is working fine.

    Thanks

    Jim

  • Hey I had been using Antergos 2014.06.14 - 64bits version for a week now on my old Asus N81V laptop and all was well. I had no updated nor done anything with installing new packages this last session. Last night I shutdown the computer and went to bed. When I woke up and turned the computer on I was booted into a black screen with only the view of my cursor. I clicked around and hit the enter key a few times as well, nothing. I also rebooted and tried the failsafe kernel with the same results. I would really appreciate if I could get some help sorting out this issue.

    Other info:
    I’m using an ATI Mobility Radeon 3xxx with a core 2 duo processor and 4GB of ram.
    As of now I am writing to you on the dual-booted windows partition which is working fine.

    Thanks

    Jim

  • What did you install most recently? Also have you made changes to any configuration files or settings recently?

    Best Regards,
    Dustin

  • I installed firefox
    I uninstalled chromium
    I did a pacman -Syu and upgraded some small package that I can’t remember.

    Other than those things, nothing.

  • Hi,

    Add the following to the kernel boot command by pressing " e " when grub appears:

     This will bring you to a login prompt. First just log in and try performing another update:sudo pacman -Syyu
    

    Reboot and see if the problem is fixed. If not, repeat the above process and log in at the command line. If you have a flash drive it will be useful to save a couple log files so you can post them here:

    sudo mount /dev/sdb /mnt  
    sudo journalctl -b 0 \> /mnt/journal.log  
    sudo journalctl -b 1 \> /mnt/journal.log.last  
    sudo journalctl -b 2 \> /mnt/journal.log.2last  
    sudo cp /var/log/Xorg.0.log /mnt  
    sudo cp /var/log/lightdm/lightdm.log
    

    Best Regards,
    Dustin

  • @“lots.0.logs”:2l4z3b7o said:

    Hi,

    Add the following to the kernel boot command by pressing " e " when grub appears:

     This will bring you to a login prompt. First just log in and try performing another update:sudo pacman -Syyu
    

    Reboot and see if the problem is fixed. If not, repeat the above process and log in at the command line. If you have a flash drive it will be useful to save a couple log files so you can post them here:

    sudo mount /dev/sdb /mnt  
    > sudo journalctl -b 0 \> /mnt/journal.log  
    > sudo journalctl -b 1 \> /mnt/journal.log.last  
    > sudo journalctl -b 2 \> /mnt/journal.log.2last  
    > sudo cp /var/log/Xorg.0.log /mnt  
    > sudo cp /var/log/lightdm/lightdm.log
    

    Best Regards,
    Dustin[/quote:2l4z3b7o]

    Hey I followed the instructions and did the first step: adding the ]systemd.unit=multi-user.target in grub and booting. All that happens is I am booted to the same black screen with my cursor. I don’t have any option to update the system via a terminal or anything like that.

  • Okay, have you try switching VTs once it stops at the black screen (ctrl+alt+f2)? If that doesnt work then try this boot target instead:[code:267v1l8t]systemd.unit=network.target[/code:267v1l8t]

    Cheers!

    EDIT** Also remove “quiet” from the kernel boot command and let me know if any output is shown on the screen during boot. Thanks.

Posts 7Views 1234
Log in to reply