• (Solved) Folder next to iso.


    I’ve downloaded hundreds of iso’s during the years but never encoutered one with an extra folder.
    It says iso.mount.

    Why do I need this?
    Or don’t I?

  • @Citroen
    Do you mean Antergos ISO?
    Where do you see iso.mount? On WIndows? Maybe you have somehow automatically mounted the ISO’s contents…
    But you don’t need it for burning a USB stick.

  • No windows here.
    After I downloaded the Antergos minimal iso using a torrent I had the iso in my download file, and a folder called blabla-iso.mount.

  • @Citroen
    I’d recommend using the official download links:

    That extra folder is probably some leftover from the torrent download.

    To be “paranoidly” on the safe side, please download from the link above and compare the ISOs.

    cmp official.iso torrent.iso

    They should be the same.

  • Weird isn’t it?
    I’ve downloaded it from this site, but have removed the iso again, since I only wanted to give it a shot in a VB.

    I’ll download it again and see if I get this folder again.


  • @Citroen Be sure not to open ISO contents… ;)

  • No extra folder now.
    Is the iso downloaded with a torrent different than the direct one?

    Hmm, nothing happens when I try to compare them…

    [[email protected] Downloads]$ cmp antergos2-minimal-17.12-x86_64.iso antergos-minimal-17.12-x86_64.iso
    [[email protected] Downloads]$

  • @Citroen
    Compare shows that they are identical. See more info with command:

    man cmp
  • I know but nothing seems to happen.
    I don think it will take less than a second to compare them both? ;)

  • always check md5sum from the iso. It’s simple, type in a terminal:
    and then compare the numbers with the ones published:


  • @Citroen

    $ time cmp antergos-minimal-17.12-x86_64.iso antergos-minimal-17.12-x86_64.iso.other 
    real	0m0,273s
    user	0m0,117s
    sys	0m0,156s
  • That fast? Oh, okay.

    $ time cmp antergos2-minimal-17.12-x86_64.iso antergos-minimal-17.12-x86_64.iso

    real 0m0,973s
    user 0m0,292s
    sys 0m0,663s

    btw, md5 was correct, for both iso’s.

  • @Citroen Well, you seem to be good to go with them! :)
    I’m using SSD, maybe that explains the speed.

  • I also have a ssd. ;)
    But your one seems faster.

    My problem is solved, by the way, it will remain a secret forever where that folder came from.

    And thanks!!

  • @Citroen If you feel this is solved, would you please mark it as such? :)

Posts 15Views 614
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.