• KDE Wallet and Chrome browser


    I’ve seen this in other distros… you open Chrome browser and you get this login from KDE Wallet. Why? You don’t get this when opening Firefox.

    How do I get rid of this? Delete KDE Wallet?

    Or I just use Firefox instead. 😉

  • If you use budgie it won’t happen I think just in KDE Plasma

  • I turned off KDE Wallet by doing this:

    Start System setings.
    Open Account Details.
    Go to the "KDE Wallet" tab.
    Uncheck Enable the KDE Wallet subsystem.
    Click Apply to apply the changes and close the settings window.
    

    [solved]

  • There is no KDE Wallet tab, just kde connect. I am using KDE plasma.

  • This post is deleted!
  • @rosswmcgee
    Go to: system settings > account details and you will see this…

    0_1514040478090_kde-wallet.jpg

  • Do not see anything like that. I just see my name.

  • @rosswmcgee

    try again, now there’s an image.

  • I cannot find a KDE wallet tab, only KDE connect.

  • You can also edit the following config files:

    ~/.kde/share/config/kwalletrc

    and if it exists:

    ~/.config/kwalletrc

    Just add under [wallet]:
    Enabled=false

    But I would really prefer the graphically way in the account details.

  • I think that might work but I forgot how to edit config files?

  • Check if the files exist with:
    cat ~/.kde/share/config/kwalletrc
    To edit the file use:
    sudo nano ~/.kde/share/config/kwalletrc
    sudo should not be needed here, since it is part of your home, but to be safe.

    For the second location:
    cat ~/.config/kwalletrc
    For Editing:
    sudo nano ~/.config/kwalletrc

    Then just put in the line from before under the [wallet] part. Then save and reboot your computer.
    That worked for me in KDE Neon before.

  • @Severus said in KDE Wallet and Chrome browser:

    cat ~/.kde/share/config/kwalletrc

    No such file exists. Using Konsole.

  • @Severus
    Probably a typo, but sudo should not be used when editing user’s personal files.

    Please report issues including all details! ;-)
    Show files here: cat "file" | curl -F [email protected] https://ptpb.pw/?u=1
    and show the URL.

  • @rosswmcgee
    Look for KWalletManager: click the “start” menu button on the bottom left corner, and start writing kwall…
    In KWalletManager you’ll find proper Settings.

    Please report issues including all details! ;-)
    Show files here: cat "file" | curl -F [email protected] https://ptpb.pw/?u=1
    and show the URL.

  • I tried it you way no help,m but using kfind I got this but there is nothing in the kwallet folder.

    file:///home/rosswmcgee/.kde4/share/apps/kwallet

  • @manuel

    I copied the command so maybe Severus made the typo?

  • @rosswmcgee
    With the Terminal (konsole) you could give a command:

    kwalletmanager5
    

    and there are Settings and Wallet Settings (or something like that). It should be easy to find.
    But have you updated your system?

    Please report issues including all details! ;-)
    Show files here: cat "file" | curl -F [email protected] https://ptpb.pw/?u=1
    and show the URL.

  • @manuel said in KDE Wallet and Chrome browser:

    kwalletmanager5

    Every update that appears I do.

    [[email protected] ~]$ kwalletmanager5
    bash: kwalletmanager5: command not found
    [[email protected] ~]$

  • @rosswmcgee
    That’s very strange. I have kwalletmanager5, and I haven’t done anything extra in order to install it (I’m running KDE on a virtual machine).
    Sorry, I have no more ideas for now. I’m not a user of KDE, but Xfce. Hopefully some KDE experts come and can answer your question.

    EDIT: one more thing: have you installed package kwalletmanager?

    Please report issues including all details! ;-)
    Show files here: cat "file" | curl -F [email protected] https://ptpb.pw/?u=1
    and show the URL.

kde167 browser33 chrome13 wallet3 Posts 23Views 1181
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.