• Zotero Cannot Work


    I am new to Antergos. I have problem with Zotero. I installed it from AUR, the installation seemed good. But, Zotero cannot work. Currently, I use Mate DE. Previously, I used Gnome DE, and I had no problem with Zotero, it worked well. Is it because of Mate or something else? Can somebody help me?

  • Hmm, i just tried to install it on Antergos with Gnome and had, as you said, no issues. It even offered to install extension for Firefox.

    But what do you mean by it cannot work? Doesn’t it load? Does it crash?

    And have you tried to reinstall it?

  • Thanks for your response. Yes, no issue with Gnome, I had that experience. Zotero was installed. I clicked the icon, it came up, but I cannot do anything. If I click something, nothing happens.

  • Just to be sure, have you tried to relog Antergos after install? The SysAdmin in me always try silly stuff like that. Eventually reinstall Zotero?

    Tbh, I’m quite at a loss, so maybe some more seasoned peeps here have an idea?

zotero2 Posts 4Views 64
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.