• Virtualbox error


    I’m trying to run Whonix on Virtualbox, but when I hit start it displays this message:

    linux kernel driver (vboxdrv) is either not loaded or there is a permission problem with /dev/vboxdrv. Please reinstall the kernel module by executing /sbin/vboconfi as root. where suplibOsInit what: 3. VERR_VM_DRIVER_NOT_INSTALLED (-1908) - The support driver is not installed. On linux, open returned ENOENT.
    

    What does that mean?

    I tried running vboconfi but it says there’s no such command.

  • @lordbongo
    How did you install VirtualBox on your host? Did you take it from AUR or from the virtualbox web site?

  • if you followed @joekamprad link and still get errors one of these commands may help:

    sudo modprobe vboxdrv
    /usr/bin/VBoxClient-all &
    
  • @lordbongo
    Command

    lsmod | grep vboxdrv
    

    may also provide some useful information.

error312 virtualbox39 Posts 5Views 499
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.