• Cant to a VPN, every thing is grey.


    I try to import a VPN.
    when I do that I cant edit anything.

    when I try to make a new OpenVPN every field is grey and I cant edit.
    The gateway field has a red frame around, still I cant write anything.

    Is some packages missing?

  • some more info about your DE and so on would be helpfull for helping you ;)

  • Mayebe a stupid question but what is DE?

    About my problem…
    Just installed a update for network manager and now it works.
    So Antergos solve the problem for me :D

  • @daniel-0

    Hi

    If you want a more detailed network manager launch a terminal and type;

    nm-connection-editor

    Do not log in as su

  • @daniel-0 I had this Problem before, after a period of doing all my updates, at some point it went away. I am using Gnome. So if possible make sure you are updated.

  • @HawkTheSlayer @DarkMavrik problem was already solved before…
    –closing–

vpn22 grey1 Posts 7Views 490
Locked
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.