• webkit update gtk


    webkitgtk update has been trying for hours now with no finalization. everything else updated but not the webkitgtk update
    What to do?

  • @rosswmcgee , I really am at a loss, myself. Just went over to the Gentoo forum and saw some 3-12 hours compilation time!!!

  • @rosswmcgee said in webkit update gtk:

    webkitgtk

    normal… last time i try to build it i was on a bit over 3 hours too… but if you need it…

    what for you need this?

  • Explain plz how to how to remove webkit update gtk from an update list once and for all.

  • simple try uninstall it with:

    sudo pacman -Rsnc  webkitgtk
    

    may you will get a long list what will be uninstalled and may there is something you will need… so take care…

    Or put it to ignore list on pamac:

    0_1513689113570_Bildschirmfoto vom 2017-12-19 14-10-22.png

  • @joekamprad Thank you ) In ignore list on pamac It turns out there is a search )) I thought it was impossible to find something there.

  • I just start to build webkitgtk, only to see how long it takes 😎

  • I just set the power settings to stay on all night and let the update run.
    This morning it had completed. For me the problem is solved.

  • I will add it to my repo, after building for ages😋

  • Will some mark it as solved I don’t see how to do it.

  • @joekamprad said

    what for you need this?
    …may there is something you will need… so take care…

    I don t know/remember how I got it. Something must have pulled it in. I have it in both my KDE installations, but I don t know what s using it.
    *** It took 13hrs 20m to complete. :)

  • ==> Finished creation: webkitgtk 2.4.11-7 (Mi 20. Dez 00:40:18 CET 2017)
    8 hours 20 minutes here :)

    Intel Core2 Quad Q6600 4 cores a 2400 MHz

    http://kamprad.net/Downloads/antergos-packages/webkitgtk2-2.4.11-7-x86_64.pkg.tar

gtk17 webkit4 Posts 14Views 1560
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.