• Wifi only autoconnect after a while


    Hello everyone!

    I have encountered a issue with wifi autoconnect.
    Preface: i’m running KDE and I’ve installed and removed other DE like Gnome, XFCE etc

    The problem is: Wifi only autoconnect after 5 minutes, if i don’t wait, i have to do it manually via Network Manager Applet

    journalctl output

    <warn>  [1513595157.5168] device (wlp2s0): No agents were available for this request.
    dic 18 12:05:57 marco-E7450 NetworkManager[563]: <info>  [1513595157.5168] device (wlp2s0): state change: need-auth -> failed (reason 'no-secrets', sys-iface-state: 'managed')
    dic 18 12:05:57 marco-E7450 NetworkManager[563]: <info>  [1513595157.5169] manager: NetworkManager state is now DISCONNECTED
    dic 18 12:05:57 marco-E7450 NetworkManager[563]: <warn>  [1513595157.5173] device (wlp2s0): Activation: failed for connection 'Wifi_Casa'
    
    

    I get this message a couple of time, and after 5 minutes (more or less), it connects automatically

    What can i do?

    Thanks

  • I had something similar occur a couple of weeks ago. Not sure what changed to cause it.

    My wifi connection was configured (in the General Configuration tab) to automatically connect to the specified network, and to allow all users to connect. My solution ended up being to go to the Wi-Fi Security tab and explicitly set the dropdown to “Store password for all users (not encrypted)”. My next boot and thereafter have worked correctly.

    Since it is a secure box, I don’t have an issue with this security setting, but your use-case may dictate finding a different solution.

    Hope this helps.

  • Resolved downgrading networkmanager from 1.10.2-1 to 1.10.0-1

    Anyway, the 1.10.2-1 version won’t autoconnect only with WPA2 password-protected network, I’ve tried with open network and it autoconnects.

    My network controller (Dell Latitude E7450):

    Network controller: Intel Corporation Wireless 7265 (rev 59)
    

    Thanks for the reply @bkaplan

  • @rivamarco , will you mark the topic as SOLVED , then? On the bottom R-H corner, click on the TOPIC TOOLS to find the option.
    Thanks

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 18.04 64bit Gnome
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • @anarch said in Wifi only autoconnect after a while:

    @rivamarco , will you mark the topic as SOLVED , then? On the bottom R-H corner, click on the TOPIC TOOLS to find the option.
    Thanks

    0_1513800202487_solved.png

wifi119 autoconnect2 Posts 5Views 445
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.